문의주신 이슈사항에 대하여 원인과 해결방안을 공유드립니다.
[원인]
이슈 PC를 원격으로 접속하여 크롬 관리브라우저가 올바르게 제거되었는지 원격으로 “레지스트리 편집기" 및 “윈도우 그룹 정책" 을 참고하여 확인하였습니다.
크롬 관리브라우저의 정책 설정 때문에 발생하는 이슈가 아닌, 크롬 일반 브라우저 정책(관리 Google ID의 별도 프로필 정책) 설정으로 인해 발생한 이슈로 확인하였습니다.
[해결 방법]
해당 이슈를 해결할 수 있는 방법으로는 관리 Google ID의 별도 프로필 정책 설정을 “별도 프로필 강제 설정 안함" 으로 변경 후, chrome://policy 에서 정책 새로고침 후, ManagedAccountsSigninRestriction 정책 값이 none 으로 되면 이슈가 해결될것으로 보입니다.
[세부 설정 안내]
극동물류그룹의 조직설정의 경우, 관리 Google ID의 별도 프로필 정책의 설정값이 “별도 프로필 강제 설정 및 보조 관리 계정 금지"로 설정되면서 이슈가 발생한것으로 보입니다.
해당 이슈를 해결할 수 있는 방법으로는 관리 Google ID의 별도 프로필 정책 설정을 “별도 프로필 강제 설정 안함" 으로 변경 후,
chrome://policy 에서 정책 새로고침 후, ManagedAccountsSigninRestriction 정책 값이 none 으로 되면 이슈가 해결될것으로 보입니다.
Ref ) 상기 안내드린 해결방안이 내부 테스트 결과 해결되었으나, 추가적으로 구글 지원팀과 확인 결과 이 방안으로 해결될 것으로 예상됩니다.