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내부도메인 위험메일 관련 문의

내부 도메인에서 내부 사용자에게 메일을 발송했을 시, 위험 메일이 표시되는 이유가 무엇인가요?

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작성자: laika Jang
최소 3달 전에 업데이트됨

구글 메일 서버에서 해당 메일의 발송자 또는 메일 내의 링크나 첨부파일 등에 위험이 내포된 것으로 판단하여 메일에 대한 경고창이 팝업으로 표시됩니다.

Gmail에서는 자체의 알고리즘을 적용하여 메일에 위험 요소가 있다고 판단할 경우, 위와 같은 경고 배너를 표시할 수 있습니다. 이는 해당 사용자의 수/발신 메일이 언제나 100% 위험함을 의미하지는 않습니다.

따라서 경고 배너에서 '안전함'을 클릭하실 경우, Gmail은 해당 이메일이 안전하며, 의심스러운 것으로 판단하지 않도록 점차 학습하게 됩니다.

또한, 수신자의 연락처 목록에 발신자의 이메일 주소를 추가해달라고 요청하거나, 발신자를 ‘스팸 아님’으로 이메일 필터를 설정하는 것도 추후 스팸으로 표시되는 것을 방지하는 데 도움이 될 수 있습니다.

이메일 필터링과 관련된 사항은 아래 링크를 통해 확인 바랍니다.

이메일 필터링 규칙 가이드

구글 메일 서버의 판단 기준은 구글 내부 AI 시스템에 의한 것으로, 작동방식은 넷킬러에서도 확인이 어려운 점 참고하여 주십시오.

기본적으로, X표시를 클릭하여 경고창을 제거하면 메일의 링크나 첨부파일을 열 수 있습니다.

만약 X표시를 클릭하여 경고창을 제거한 후에도 첨부파일이나 링크를 열 수 없다면, 해당 파일이나 링크는 서버에서 차단된 것으로 현재의 메일에서는 접근할 수 없습니다.

추가적인 확인이 필요하다면 수신하신 메일의 헤더를 기술지원팀에 보내주시면 확인 후 안내드리겠습니다.

메일 헤더 가이드는 아래 링크를 참고 바랍니다.

전체 헤더로 이메일 추적하기

또한, 귀사 내부적으로 해당 수/발신자의 이메일 로그를 확인하여 원인을 파악하실 수 있습니다.

다음 링크에서 관련 가이드를 확인하실 수 있습니다.

이메일 로그 확인하기

원인

Gmail 안전 설정의 링크 / 이미지 첨부파일 보안 고급 옵션에 따른 위험 메일 차단

해결 방안 상세 가이드

이미 수신한 메일에는 적용할 수 없으나, 새로 수신하는 메일에 대하여 승인된 발신자는 차단되지 않도록 설정이 가능합니다.

단, 이 경우에도 첨부파일이나 링크 등이 보안 위험으로 판단되는 경우 경고창이 나타날 수 있으나, 승인된 발신자의 메일이라면 차단될 가능성이 낮아집니다.

승인된 발신자 등록 가이드

화이트 리스트 - 허용된 메일 서버 IP 등록

해결 방안과 관련하여 자세한 사항은 하기 구글 지원팀의 답변을 참고하여 주십시오.

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안녕하세요 고객님,

Google Workspace Support 김수빈 입니다.

위험한 메일로 간주 되어 첨부파일 다운 불가에 관하여 문의 주셨습니다.

우선 하단 안내에 따라 설정 부탁드립니다.

1. 스팸 설정

관리자 콘솔 로그인 (admin.google.com) > 앱 > Google Workspace > Gmail > '스팸, 피싱, 멀웨어' 섹션으로 스크롤 다운 > '스팸' 클릭 > 설정 요약에 간단한 설명 입력 > '내부 발신자에게서 받은 메일에는 스팸 필터를 적용하지 않습니다.' 및 ‘승인된 발신자 목록에 내에 있는 주소 또는 도메인에서 받은 메일에는 스팸 필터를 적용하지 않습니다’. 체크 > '기존 목록을 사용하거나 새 목록을 만듭니다.' 클릭 > '새 목록 만들기:' 밑에 목록 이름 입력 > '만들기' 클릭 > '수정' 클릭 > '추가' 클릭 > 스팸으로 처리되고 있는 도메인(혹은 메일 주소)를 적어주세요 > '발신자 인증이 필요합니다.' 체크 해제 > 저장 클릭 > '설정 추가' 클릭 > '저장' 클릭

2. 차단된 발신자로 화이트 리스트 설정

관리자 콘솔 로그인 (admin.google.com) > 앱 > Google Workspace > Gmail > '스팸, 피싱, 멀웨어' 섹션에 '차단된 발신자''설정' 클릭 > '설정 요약에 표시되는 간단한 설명을 입력합니다.' 에 원하시는 설정명 입력 > 옵션에 '기존 목록을 사용하거나 새 목록을 만듭니다. 클릭 > 새 목록 만들기에 이름 입력 후 '만들기' 클릭 > 만드신 이름으로 마우스를 갖다 대시고 '수정' 클릭 > '추가' 클릭 > 스팸으로 처리하고 싶지 않으신 도메인(혹은 메일 주소) 입력 > '발신자 인증이 필요합니다.' 체크 해제 > 저장 클릭 > '승인된 발신자 목록 내에 있는 주소 또는 도메인에서 받은 메일에 대해 이 설정을 무시합니다.' 체크 > '설정 추가' 클릭 > 아래에 저장 클릭.

3. 발신자의 IP주소를 화이트 리스트로 설정

관리자 콘솔 로그인 (admin.google.com) > 앱 > Google Workspace > Gmail > '스팸, 피싱, 멀웨어' 섹션에 '이메일 수신을 허용하는 IP 주소를 입력하세요.' 밑에 이슈가 발생하는 IP주소를 기입 > 아래에 저장 클릭.

4. 수신 계정에서 스팸함에 발신 측의 메일이 있는 경우, ‘스팸 해제’를 클릭해주세요.

스팸 해제 관련된 링크 하단 유첨해 드리오니 참고 가능하십니다.

5. 수신 계정의 주소록에 상대방의 메일 주소를 저장합니다.

연락처 추가하는 방법을 확인하실 수 있는 문서 하단 유첨해 드리오니 참고 가능하십니다.

상단 조치 이후에도 이슈가 지속된다면 이 메일로 회신 부탁드립니다.

고객님의 답신을 기다리겠습니다.

감사합니다.

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